Why is the feature not available (lane markings are gray) when I can see the lane markings on the road?
  • Your vehicle speed is less than 40 mph (65 km/h).
  • The sun is shining directly into the camera lens.
  • A quick intentional lane change has occurred.
  • You are driving your vehicle too close to the lane markings for an extended interval of time.
  • Driving at high speeds in curves.
  • The last alert warning or aid intervention occurred a short time ago.
  • Ambiguous lane markings, for example, in construction zones.
  • Rapid transition from light to dark, or from dark to light.
  • Sudden offset in lane markings.
  • ABS or AdvanceTrac™ is active.
  • There is a camera blockage due to dirt, grime, fog, frost or water on the windshield.
  • You are driving too close to the vehicle in front of you.
  • Transitioning between no lane markings to lane markings, or vice versa.
  • There is standing water on the road.
  • Faint lane markings, for example, partial yellow lane markings on concrete roads.
  • Lane width is too narrow or too wide.
  • You have not calibrated the camera after a windshield replacement.
  • Driving on tight or on uneven roads.
Why does the vehicle not come back toward the middle of the lane, as expected, in the Aid, or Aid + Alert mode?
  • High cross winds are present.
  • There is a large road crown.
  • Rough roads, grooves or shoulder drop-offs.
  • Heavy, uneven loading of the vehicle or improper tire inflation pressure.
  • You changed the tires or modified the suspension.